[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87888

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-3718-1 -- linux-image

ID: oval:org.secpod.oval:def:704163Date: (C)2018-07-30   (M)2018-09-04
Class: PATCHFamily: unix




linux: Linux kernel - linux-aws: Linux kernel for Amazon Web Services systems - linux-azure: Linux kernel for Microsoft Azure Cloud systems - linux-gcp: Linux kernel for Google Cloud Platform systems - linux-kvm: Linux kernel for cloud environments - linux-oem: Linux kernel for OEM processors Details: USN-3695-1 fixed vulnerabilities in the Linux kernel for Ubuntu 18.04 LTS. Unfortunately, the fix for CVE-2018-1108 introduced a regression where insufficient early entropy prevented services from starting, leading in some situations to a failure to boot, This update addresses the issue. We apologize for the inconvenience. Original advisory A regression that caused boot failures was fixed in the Linux kernel.

Platform:
Ubuntu 18.04
Product:
linux-image
linux-image-generic-4.15
linux-image-4.15
linux-image-aws-4.15
linux-image-gcp-4.15
linux-image-azure-4.15
linux-image-kvm-4.15
linux-image-lowlatency-4.15
Reference:
USN-3718-1
CVE-2018-1108
CVE-2018-1094
CVE-2018-10940
CVE-2018-1095
CVE-2018-11508
CVE-2018-7755
CVE    6
CVE-2018-1095
CVE-2018-1094
CVE-2018-11508
CVE-2018-7755
...
CPE    2133
cpe:/o:linux:linux_kernel:2.4.27:pre5
cpe:/o:linux:linux_kernel:2.4.27:pre4
cpe:/o:linux:linux_kernel:2.4.27:pre1
cpe:/o:linux:linux_kernel:2.4.27:pre3
...

© SecPod Technologies