[Forgot Password]
Login  Register Subscribe

23631

 
 

126341

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Arbitrary code execution vulnerabilities in Oracle Java - APPLE-SA-2013-03-04-1

ID: oval:org.secpod.oval:def:9512Date: (C)2013-03-09   (M)2017-11-17
Class: PATCHFamily: macos




The host is missing a security update according to Apple advisory, APPLE-SA-2013-03-04-1. The update is required to fix multiple arbitrary code execution vulnerabilities. The flaws are present in the application, which fails to handle a specially crafted applet or Web Start application. Successful exploitation allows attackers to cause arbitrary code to be executed on the target user's system.

Platform:
Apple Mac OS X 10.8
Apple Mac OS X 10.9
Apple Mac OS X 10.10
Apple Mac OS X Server 10.8
Apple Mac OS X Server 10.9
Apple Mac OS X Server 10.10
Product:
Oracle Java SE
Reference:
APPLE-SA-2013-03-04-1
CVE-2013-0809
CVE-2013-1493
CVE    2
CVE-2013-0809
CVE-2013-1493
CPE    1
cpe:/a:oracle:java

© 2013 SecPod Technologies