[Forgot Password]
Login  Register Subscribe

23631

 
 

125618

 
 

98218

 
 

909

 
 

79224

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple vulnerabilities in Mozilla Firefox, ESR, Thunderbird, ESR, Seamonkey - MFSA 2013-01

ID: oval:org.secpod.oval:def:9693Date: (C)2013-03-11   (M)2017-09-25
Class: PATCHFamily: windows




The host is missing a critical security update according to Mozilla advisory, MFSA 2013-01. The update is required to fix multiple vulnerabilities. The flaws are present in the applications, which fail to handle certain vectors and memory. Successful exploitation allows attackers to execute arbitrary code.

Platform:
Microsoft Windows 2000
Microsoft Windows 7
Microsoft Windows XP
Microsoft Windows Server 2003
Microsoft Windows Vista
Microsoft Windows Server 2008
Microsoft Windows 8
Microsoft Windows 8.1
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2012
Microsoft Windows Server 2012 R2
Microsoft Windows 10
Product:
Mozilla Firefox
Mozilla Firefox ESR
Mozilla Thunderbird
Mozilla Thunderbird ESR
Mozilla SeaMonkey
Reference:
MFSA 2013-01
CVE-2013-0749
CVE-2013-0769
CVE-2013-0770
CVE    3
CVE-2013-0769
CVE-2013-0770
CVE-2013-0749
CPE    484
cpe:/a:mozilla:thunderbird_esr:::x86
cpe:/a:mozilla:firefox:14.0
cpe:/a:mozilla:firefox:0.7
cpe:/a:mozilla:firefox:0.2
...

© 2013 SecPod Technologies