[Forgot Password]
Login  Register Subscribe

23631

 
 

117687

 
 

98218

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Heap-based buffer overflow vulnerability in PCRE in Adobe Flash Player via a singleton Unicode sequence in a character class (rpm)

ID: oval:org.secpod.oval:def:9787Date: (C)2013-03-18   (M)2017-10-04
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Flash Player 9.0.48.0 or earlier, 8.0.35.0 or earlier, 7.0.70.0 or earlier and is prone to a heap-based buffer overflow vulnerability. A flaw is present in the application, which fails to handle a singleton Unicode sequence in a character class. Successful exploitation could allow attackers to execute arbitrary code.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
CVE-2007-4768
CVE    1
CVE-2007-4768
CPE    4
cpe:/a:adobe:flash_player:9::x86
cpe:/a:adobe:reader:::x86
cpe:/a:adobe:flash_player:7::x86
cpe:/a:adobe:flash_player:8::x86
...

© 2013 SecPod Technologies