[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87888

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple cross-site scripting (XSS) vulnerabilities in Adobe Flash Player via a specially crafted flash file (rpm)

Deprecated
ID: oval:org.secpod.oval:def:9794Date: (C)2013-03-18   (M)2018-07-10
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Flash Player 9.x up to 9.0.48.0 or 8.x up to 8.0.35.0 and is prone to multiple cross-site scripting vulnerabilities. The flaw are present in the application, which fail to handle crafted flash file. Successful exploitation could allow attackers to crash the service.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
CVE-2007-6244
CVE    1
CVE-2007-6244
CPE    3
cpe:/a:adobe:flash_player:8::x86
cpe:/a:adobe:flash_player:9
cpe:/a:adobe:flash_player:9::x86

© SecPod Technologies