[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Privilege escalation vulnerability in Adobe Flash Player due to improper permissions (rpm)

ID: oval:org.secpod.oval:def:9800Date: (C)2013-03-18   (M)2017-10-04
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Flash Player 9.x up to 9.0.48.0, 8.x up to 8.0.35.0 or 7.x up to 7.0.70.0 and is prone to a privilege escalation vulnerability. A flaw are present in the application, which fails to properly handle permissions of a file. Successful exploitation could allow attackers to gain privileges.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
CVE-2007-6246
CVE    1
CVE-2007-6246
CPE    4
cpe:/a:adobe:flash_player:9::x86
cpe:/a:adobe:flash_player:7::x86
cpe:/a:adobe:flash_player:8::x86
cpe:/a:adobe:flash_player:9.0.48.0
...

© 2013 SecPod Technologies