[Forgot Password]
Login  Register Subscribe

23631

 
 

126941

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple cross site scripting vulnerabilities in Adobe Flash Player via crafted SWF file (rpm)

ID: oval:org.secpod.oval:def:9802Date: (C)2013-03-18   (M)2017-12-07
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Flash Player 9.x less than 9.0.124.0 or 8.x through 8.0.39.0 and is prone to multiple cross site scripting vulnerabilities. The flaws are present in the application, which fails to handle crafted SWF file. Successful exploitation could allow remote attackers to inject arbitrary web script or HTML.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
CVE-2007-6637
CVE    1
CVE-2007-6637
CPE    20
cpe:/a:adobe:flash_player:9::x86
cpe:/a:adobe:flash_player:8::x86
cpe:/a:adobe:flash_player:9.0.31.0
cpe:/a:adobe:flash_player:9.0.115.0
...

© 2013 SecPod Technologies