[Forgot Password]
Login  Register Subscribe

24128

 
 

131573

 
 

110210

 
 

909

 
 

86021

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Arbitrary code execution vulnerability in Adobe Flash Player via an SWF file with a modified DeclareFunction2 Actionscript tag (rpm)

ID: oval:org.secpod.oval:def:9804Date: (C)2013-03-18   (M)2018-01-19
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Flash Player 9.x before 9.0.124.0 or 8.x through 8.0.39.0 and is prone to an arbitrary code execution vulnerability. A flaw is present in the application, which fails to handle crafted SWF file with a modified DeclareFunction2 Actionscript tag. Successful exploitation could allow remote attackers to execute arbitrary code.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
CVE-2007-6019
CVE    1
CVE-2007-6019
CPE    34
cpe:/a:adobe:flash_player:8::x86
cpe:/a:adobe:flash_player:9.0.124.0
cpe:/a:adobe:flash_player:9.0.45.0
cpe:/a:adobe:flash_player:7.0.25
...

© SecPod Technologies