[Forgot Password]
Login  Register Subscribe

23631

 
 

124009

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple vulnerabilities in Mozilla Firefox, ESR, Thunderbird, ESR and Seamonkey - MFSA 2013-28 (Mac OS X)

ID: oval:org.secpod.oval:def:9944Date: (C)2013-03-19   (M)2017-11-17
Class: PATCHFamily: macos




The host is missing a security update according to Mozilla advisory, MFSA 2013-28. The update is required to fix multiple vulnerabilities. The flaws are present in the applications, which fail to handle certain functions. Successful exploitation allows remote attackers to execute arbitrary code or cause a denial of service.

Platform:
Apple Mac OS X 10.8
Apple Mac OS X 10.9
Apple Mac OS X 10.10
Apple Mac OS X 10.11
Apple Mac OS X 10.12
Apple Mac OS X Server 10.8
Apple Mac OS X Server 10.9
Apple Mac OS X Server 10.10
Apple Mac OS X Server 10.11
Apple Mac OS X Server 10.12
Product:
Mozilla Firefox
Mozilla Firefox ESR
Mozilla SeaMonkey
Mozilla Thunderbird
Mozilla Thunderbird ESR
Reference:
MFSA 2013-28
CVE-2013-0777
CVE-2013-0778
CVE-2013-0779
CVE-2013-0780
CVE-2013-0781
CVE-2013-0782
CVE    6
CVE-2013-0779
CVE-2013-0781
CVE-2013-0778
CVE-2013-0777
...
CPE    475
cpe:/a:mozilla:firefox:14.0
cpe:/a:mozilla:firefox:0.7
cpe:/a:mozilla:firefox:0.2
cpe:/a:mozilla:firefox:0.1
...

© 2013 SecPod Technologies