[Forgot Password]
Login  Register Subscribe

25354

 
 

132805

 
 

139160

 
 

909

 
 

113006

 
 

156

 
 
Paid content will be excluded from the download.

Filter
Matches : 112944 Download | Alert*

The host is installed with Foxit Reader through 9.7.0.29455 and is prone to an arbitrary code execution vulnerability. A flaw exists exists within the processing of JPEG2000 files, which fails to properly validate user-supplied data. Successful exploitation could allow attackers to execute code in the context of the current process.

The host is installed with Foxit PhantomPDF 9.6.0.25114 and is prone to a use-after-free vulnerability. A flaw is present in the application which fails to properly handle the text field objects validation. Successful exploitation allows remote attackers to leverage this vulnerability to execute arbitrary code in the context of the current process.

The host is installed with Acrobat DC Classic or Acrobat Reader DC Classic before 2015.006.30510, Acrobat DC Continuous or Acrobat Reader DC Continuous before 2020.006.20034, Acrobat 2017 or Acrobat Reader 2017 before 2017.011.30158 and is prone to a privilege escalation vulnerability. A flaw is present in the applications, which fail to handle unspecified vectors. Successful exploitation could le ...

The host is installed with Acrobat DC Classic or Acrobat Reader DC Classic before 2015.006.30510, Acrobat DC Continuous or Acrobat Reader DC Continuous before 2020.006.20034, Acrobat 2017 or Acrobat Reader 2017 before 2017.011.30158 and is prone to a privilege escalation vulnerability. A flaw is present in the applications, which fail to handle unspecified vectors. Successful exploitation could le ...

The host is missing a critical security update according to Adobe advisory, APSB20-05. The update is required to fix multiple vulnerabilities. The flaws are present in the applications, which fail to handle unspecified vectors. Successful exploitation allows an attacker to take control of the affected system.

The host is installed with Acrobat DC Classic or Acrobat Reader DC Classic before 2015.006.30510, Acrobat DC Continuous or Acrobat Reader DC Continuous before 2020.006.20034, Acrobat 2017 or Acrobat Reader 2017 before 2017.011.30158 and is prone to a privilege escalation vulnerability. A flaw is present in the applications, which fail to handle unspecified vectors. Successful exploitation could le ...

The host is installed with Acrobat DC Classic or Acrobat Reader DC Classic before 2015.006.30510, Acrobat DC Continuous or Acrobat Reader DC Continuous before 2020.006.20034, Acrobat 2017 or Acrobat Reader 2017 before 2017.011.30158 and is prone to a privilege escalation vulnerability. A flaw is present in the applications, which fail to handle unspecified vectors. Successful exploitation could le ...

The host is missing a critical security update according to Adobe advisory, APSB20-05. The update is required to fix multiple vulnerabilities. The flaws are present in the applications, which fail to handle unspecified vectors. Successful exploitation allows an attacker to take control of the affected system.

The host is installed with Acrobat DC Classic or Acrobat Reader DC Classic before 2015.006.30510, Acrobat DC Continuous or Acrobat Reader DC Continuous before 2020.006.20034, Acrobat 2017 or Acrobat Reader 2017 before 2017.011.30158 and is prone to a stack exhaustion vulnerability. A flaw is present in the applications, which fail to handle unspecified vectors. Successful exploitation could lead t ...

The host is installed with Acrobat DC Classic or Acrobat Reader DC Classic before 2015.006.30510, Acrobat DC Continuous or Acrobat Reader DC Continuous before 2020.006.20034, Acrobat 2017 or Acrobat Reader 2017 before 2017.011.30158 and is prone to buffer error vulnerability. A flaw is present in the applications, which fail to handle unspecified vectors. Successful exploitation could lead to arbi ...


Pages:      Start    1    2    3    4    5    6    7    8    9    10    11    12    13    14    ..   11294

© SecPod Technologies