[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87888

 
 

136

 
 
Paid content will be excluded from the download.

Filter
Matches : 87855 Download | Alert*

The host is installed with Apple Safari before 12.0 and is prone to an information disclosure vulnerability. A flaw is present in the application, which fails to properly handle a malicious website, when loaded by the target user. Successful exploitation allows attackers to obtain potentially sensitive auto-filled information from the target user's system.

The host is installed with Acrobat DC Classic or Acrobat Reader DC Classic before 2015.006.30434, Acrobat DC Continuous or Acrobat Reader DC Continuous before 2018.011.20055, Acrobat 2017 or Acrobat Reader 2017 before 2017.011.30096 and is prone to an out-of-bounds write vulnerability. A flaw is present in the applications, which fail to handle unspecified vectors. Successful exploitation could le ...

The host is missing a critical security update according to Adobe advisory, APSB18-21. The update is required to fix multiple vulnerabilities. The flaws are present in the applications, which fail to handle unspecified vectors. Successful exploitation allows an attacker to execute arbitrary code or disclose information.

The host is installed with Acrobat DC Classic or Acrobat Reader DC Classic before 2015.006.30434, Acrobat DC Continuous or Acrobat Reader DC Continuous before 2018.011.20055, Acrobat 2017 or Acrobat Reader 2017 before 2017.011.30096 and is prone to an out-of-bounds write vulnerability. A flaw is present in the applications, which fail to handle unspecified vectors. Successful exploitation could le ...

The host is missing a critical security update according to Adobe advisory, APSB18-21. The update is required to fix multiple vulnerabilities. The flaws are present in the applications, which fail to handle unspecified vectors. Successful exploitation allows an attacker to execute arbitrary code or disclose information.

The host is installed with Wireshark through 2.6.2 and is prone to a privilege escalation vulnerability. A flaw is present in the application, which fails to properly handle the create_app_running_mutex function issue. Successful exploitation allows attackers to arbitrarily modify access control.

The host is installed with Wireshark through 2.6.2 and is prone to a privilege escalation vulnerability. A flaw is present in the application, which fails to properly handle the create_app_running_mutex function issue. Successful exploitation allows attackers to arbitrarily modify access control.

linux: Linux kernel - linux-aws: Linux kernel for Amazon Web Services systems - linux-kvm: Linux kernel for cloud environments - linux-raspi2: Linux kernel for Raspberry Pi 2 - linux-snapdragon: Linux kernel for Snapdragon processors Several security issues were fixed in the Linux kernel.

linux-aws: Linux kernel for Amazon Web Services systems - linux-lts-xenial: Linux hardware enablement kernel from Xenial for Trusty Several security issues were fixed in the Linux kernel.


Pages:      Start    1    2    3    4    5    6    7    8    9    10    11    12    13    14    ..   8785

© SecPod Technologies