[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87888

 
 

136

 
 
Paid content will be excluded from the download.

Filter
Matches : 87855 Download | Alert*

The host is installed with Apple Mac OS X 10.6 before 10.6.3 and is prone to a privilege escalation vulnerability. A flaw is present in the application, which fails properly perform access control checks. Successful exploitation could allow remote authenticated users to bypass intended access restrictions.

The host is installed with Apple Mac OS X 10.5.8 and is prone to an improper virus update vulnerability. A flaw is present in the application if Security Update 2009-005 is applied, which has an incorrect launchd.plist ProgramArguments key and consequently does not run. Successful exploitation could allow attackers to introduce viruses into the system.

The host is installed with Apple Mac OS X 10.5.8, 10.6 before 10.6.5 and is prone to a denial of service vulnerability. A flaw is present in the application, which fails to handle a crafted application. Successful exploitation could allow remote attackers to crash the service.

The host is installed with Mozilla Firefox 3.6 before 3.6.2 and is prone to memory corruption vulnerability. A flaw is present in the application, which fails to handle the gfxTextRun::SanitizeGlyphRuns function in gfx/thebes/src/gfxFont.cpp file. Successful exploitation could allow remote attackers to cause denial of service or memory corruption and application crash and possibly execute arbitra ...

The host is installed with Adobe ColdFusion 9.0 and is prone to information disclosure vulnerability. A flaw is present in the collections created by the Solr Service. Successful exploitation allows remote attackers to obtain collection metadata, search information, and index data via a request to an unspecified URL.

The host is missing an important security update according to Adobe security bulletin, APSB10-04. The update is required to fix multiple vulnerabilities. A flaw is present in the collections created by the Solr Service. Successful exploitation allows remote attackers to obtain collection metadata, search information, and index data via a request to an unspecified URL.

The host is installed with Adobe ColdFusion 9.0 and is prone to information disclosure vulnerability. A flaw is present in the collections created by the Solr Service. Successful exploitation allows remote attackers to obtain collection metadata, search information, and index data via a request to an unspecified URL.

The host is missing an important security update according to Adobe security bulletin, APSB10-04. The update is required to fix multiple vulnerabilities. A flaw is present in the collections created by the Solr Service. Successful exploitation allows remote attackers to obtain collection metadata, search information, and index data via a request to an unspecified URL.

The host is installed with Symantec AntiVirus 10.0.x before 10.1 MR9 or 10.2 before 10.2 MR4 or Symantec Client Security 3.0.x before 3.1 MR9 and is prone to a buffer overflow vulnerability. A flaw is present in the applications, which fail to perform proper bounds checking. Successful exploitation could allow attackers to execute arbitrary code.

The host is installed with Symantec AntiVirus 10.0.x before 10.1 MR9 or Symantec Client Security 3.0.x before 3.1 MR9 and is prone to a denial of service vulnerability. A flaw is present in the applications, which fail to handle "specific events" that prevent the user from having read access to unspecified resources. Successful exploitation could allow attackers to crash the service.


Pages:      Start    7748    7749    7750    7751    7752    7753    7754    7755    7756    7757    7758    7759    7760    7761    ..   8785

© SecPod Technologies