[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87888

 
 

136

 
 
Paid content will be excluded from the download.

Filter
Matches : 87855 Download | Alert*

The host is installed with Adobe Digital Editions 4.5.6 and earlier versions and is prone to a Out-of-bounds read vulnerability. A flaw is present in the application, which fails to handle unspecified vectors. Successful exploitation allow attackers to cause Memory address disclosure.

The host is installed with Adobe Digital Editions 4.5.6 and earlier versions and is prone to a Out-of-bounds read vulnerability. A flaw is present in the application, which fails to handle unspecified vectors. Successful exploitation allow attackers to cause Memory address disclosure.

The host is installed with Adobe Digital Editions 4.5.6 and earlier versions and is prone to a Out-of-bounds read vulnerability. A flaw is present in the application, which fails to handle unspecified vectors. Successful exploitation allow attackers to cause Memory address disclosure.

The host is installed with Adobe Digital Editions 4.5.6 and earlier versions and is prone to a Memory corruption vulnerability. A flaw is present in the application, which fails to handle unspecified vectors. Successful exploitation allow attackers to cause Memory address disclosure.

The host is installed with Adobe Shockwave Player before 12.3.1.201 and is prone to a memory corruption vulnerability. A flaw is present in the application, which fails to properly handle unspecified vectors. Successful exploitation could lead to remote code execution.

The host is missing a security update according to Adobe advisory, APSB17-40. The update is required to fix a memory corruption vulnerability. A flaw is present in the application, which fails to properly handle unspecified vectors. Successful exploitation could lead to remote code execution.

It was discovered that FontForge, a font editor, did not correctly validate its input. An attacker could use this flaw by tricking a user into opening a maliciously crafted OpenType font file, thus causing a denial-of-service via application crash, or execution of arbitrary code.

fontforge: font editor Several security issues were fixed in FontForge.

The host is installed with Adobe Flash Player before 27.0.0.183 and earlier versions and is prone to an Use after free vulnerability. A flaw is present in the application, which fails to handle unspecified vectors. Successful exploitation could lead remote attackers to Remote Code Execution.

The host is installed with Adobe Flash Player before 27.0.0.187 and is prone to an use after free vulnerability. A flaw is present in the application, which fails to handle unspecified vectors. Successful exploitation could lead remote attackers to remote code execution.


Pages:      Start    7852    7853    7854    7855    7856    7857    7858    7859    7860    7861    7862    7863    7864    7865    ..   8785

© SecPod Technologies