[Forgot Password]
Login  Register Subscribe

25354

 
 

132805

 
 

139176

 
 

909

 
 

113006

 
 

156

 
 
Paid content will be excluded from the download.

Filter
Matches : 611 Download | Alert*

nodejs-set-value is installed

The OpenJDK runtime environment 8.

The host is installed with Ruby on rails before 5.2.2.1 and is prone to a remote code execution vulnerability. A flaw is present in the application, which fails to handle the screen token issue. Successful exploitation allows attackers to cause remote code execution exploit.

The host is installed with Ruby on rails before 5.2.x before 5.2.2.1, 5.1.x before 5.1.6.2, 5.0.x before 5.0.7.2 or 4.2.x before 4.2.11.1 and is prone to a denial of service vulnerability. A flaw is present in the application, which fails to handle crafted data. Successful exploitation allows attackers to send a crafted accept headers which can cause action view to consume 100% cpu and make the se ...

The host is installed with Ruby on rails 5.2.x before 5.2.2.1, 5.1.x before 5.1.6.2, 5.0.x before 5.0.7.2 or 4.2.x before 4.2.11.1 and is prone to a file content disclosure vulnerability. A flaw is present in the application, which fails to handle crafted data. Successful exploitation allows attackers to send specially crafted accept headers which can cause contents of arbitrary files on the targe ...

Ruby on Rails is installed

Dropbox is installed on Mac OS

The host is installed with Dropbox version 71.4.108.0 and is prone to an information disclosure vulnerability. A flaw is present in the application, which fails to properly handle the issue in dropbox.exe. Successful exploitation could lead to disclosure of cleartext credentials.

Multiple vulnerabilities have been discovered in the libxen-dev hypervisor, which could result in denial of service, guest-to-host privilege escalation or information leaks. In addition this update provides mitigations for the "TSX Asynchronous Abort" speculative side channel attack. For additional information please refer to https://libxen-devbits.libxen-dev.org/xsa/advisory-305.html

LibTIFF prior to 4.0.4, as used in Apple iOS before 8.4 and OS X before 10.10.4 and other products, allows remote attackers to cause a denial of service (out-of-bounds write) via a crafted TIFF image.


Pages:      Start    51    52    53    54    55    56    57    58    59    60    61    ..   61

© SecPod Technologies