[Forgot Password]
Login  Register Subscribe

25354

 
 

132805

 
 

140669

 
 

909

 
 

113959

 
 

156

 
 
Paid content will be excluded from the download.

Filter
Matches : 92 Download | Alert*

PostgreSQL 12.x (64-bit) is installed

The host is installed with PostgreSQL 9.x before 9.6.17, 10.x before 10.12 and 11.x before 11.7 or 12.x before 12.2 and is prone to a database corruption vulnerability. A flaw is present in the application which fails to handle an authorization check issue in PostgreSQL's "ALTER ... DEPENDS ON EXTENSION". Successful exploitation allows attackers to perform drop objects such as function, triggers, ...


Pages:      Start    1    2    3    4    5    6    7    8    9    ..   9

© SecPod Technologies