[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80198

 
 

109

 
 
Paid content will be excluded from the download.

Filter
Matches : 9120 Download | Alert*

Adobe Flash Player 9.x up to 9.0.48.0, 8.x up to 8.0.35.0, and 7.x up to 7.0.70.0 does not sufficiently restrict the interpretation and usage of cross-domain policy files, which makes it easier for remote attackers to conduct cross-domain and cross-site scripting (XSS) attacks.

Multiple cross-site scripting (XSS) vulnerabilities in Adobe Flash Player 9.x up to 9.0.48.0 and 8.x up to 8.0.35.0 allow remote attackers to inject arbitrary web script or HTML via (1) a SWF file that uses the asfunction: protocol or (2) the navigateToURL function when used with the Flash Player ActiveX Control in Internet Explorer.

Adobe Flash Player 9.x up to 9.0.48.0, 8.x up to 8.0.35.0, and 7.x up to 7.0.70.0 allows remote attackers to modify HTTP headers for client requests and conduct HTTP Request Splitting attacks.

The host is missing a critical security update according to Adobe advisory, APSB07-20. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to handle malicious data. Successful exploitation could allow remote attackers to disclose sensitive information or crash the service.

The host is missing a critical security update according to Adobe advisory, APSB07-20. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to handle malicious data. Successful exploitation could allow remote attackers to disclose sensitive information or crash the service.

The host is installed with Adobe Flash Player 9.x through 9.0.151.0 or 10.0.12.36 and is prone to a security bypass vulnerability. A flaw is present in the application, which fails to handle a maliciously crafted SWF file. Successful exploitation could allow remote to take complete control of the affected system.

The host is installed with Adobe Flash Player 9.x through 9.0.151.0 or 10.0.12.36 and is prone to a security bypass vulnerability. A flaw is present in the application, which fails to handle a maliciously crafted SWF file. Successful exploitation could allow remote to take complete control of the affected system.

The host is installed with Adobe Flash Player 9.x before 9.0.124.0 or 8.x through 8.0.39.0 and is prone to a security bypass vulnerability. A flaw is present in the application, which fails to handle a maliciously crafted SWF file. Successful exploitation could allow remote to bypass the allowscriptaccess control.

The host is installed with Adobe Flash Player 9.x before 9.0.124.0 or 8.x through 8.0.39.0 and is prone to a security bypass vulnerability. A flaw is present in the application, which fails to handle a maliciously crafted SWF file. Successful exploitation could allow remote to bypass the allowscriptaccess control.

The host is installed with Adobe Flash Player 9.x before 9.0.124.0 or 8.x through 8.0.39.0 and is prone to a dns rebinding attack vulnerability. A flaw is present in the application, which fails to handle interaction error between Adobe Flash and multiple Universal Plug and Play (UPnP) services. Successful exploitation could allow remote attackers to conduct DNS rebinding attacks.


Pages:      Start    867    868    869    870    871    872    873    874    875    876    877    878    879    880    ..   911

© 2013 SecPod Technologies