[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80198

 
 

109

 
 
Paid content will be excluded from the download.

Filter
Matches : 9120 Download | Alert*

Adobe Flash Player 9.0.115.0 and earlier, and 8.0.39.0 and earlier, allows remote attackers to execute arbitrary code via an SWF file with a modified DeclareFunction2 Actionscript tag, which prevents an object from being instantiated properly.

The host is installed with Adobe Flash Player 9.x before 9.0.124.0 or 8.x through 8.0.39.0 and is prone to an arbitrary code execution vulnerability. A flaw is present in the application, which fails to handle crafted SWF file with a modified DeclareFunction2 Actionscript tag. Successful exploitation could allow remote attackers to execute arbitrary code.

The host is installed with Adobe Flash Player 9.x less than 9.0.124.0 or 8.x through 8.0.39.0 and is prone to multiple cross site scripting vulnerabilities. The flaws are present in the application, which fails to handle crafted SWF file. Successful exploitation could allow remote attackers to inject arbitrary web script or HTML.

Multiple cross-site scripting (XSS) vulnerabilities in Adobe Flash Player allow remote attackers to inject arbitrary web script or HTML via a crafted SWF file, related to "pre-generated SWF files" and Adobe Dreamweaver CS3 or Adobe Acrobat Connect. NOTE: the asfunction: vector is already covered by CVE-2007-6244.1.

The host is installed with Adobe Flash Player 9.x less than 9.0.124.0 or 8.x through 8.0.39.0 and is prone to multiple cross site scripting vulnerabilities. The flaws are present in the application, which fails to handle crafted SWF file. Successful exploitation could allow remote attackers to inject arbitrary web script or HTML.

The host is installed with Adobe Flash Player 9.x up to 9.0.48.0, 8.x up to 8.0.35.0 or 7.x up to 7.0.70.0 and is prone to a privilege escalation vulnerability. A flaw are present in the application, which fails to properly handle permissions of a file. Successful exploitation could allow attackers to gain privileges.

Adobe Flash Player 9.x up to 9.0.48.0, 8.x up to 8.0.35.0, and 7.x up to 7.0.70.0, when running on Linux, uses insecure permissions for memory, which might allow local users to gain privileges.

The host is installed with Adobe Flash Player 9.x up to 9.0.48.0, 8.x up to 8.0.35.0 or 7.x up to 7.0.70.0 and is prone to a privilege escalation vulnerability. A flaw are present in the application, which fails to properly handle permissions of a file. Successful exploitation could allow attackers to gain privileges.

The host is missing an Important security update according to Microsoft security bulletin, MS11-033. The update is required to fix remote code execution vulnerability in Windows XP and Windows Server 2003. A flaw is present in microsoft Wordpad which does not properly parse specially crafted Word documents. Successful exploitation allow attackers to remote code execution if a user opens a speciall ...


Pages:      Start    869    870    871    872    873    874    875    876    877    878    879    880    881    882    ..   911

© 2013 SecPod Technologies