[Forgot Password]
Login  Register Subscribe

25354

 
 

132811

 
 

149754

 
 

909

 
 

119348

 
 

156

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2016-4484Date: (C)2017-01-31   (M)2020-04-06


The Debian initrd script for the cryptsetup package 2:1.7.3-2 and earlier allows physically proximate attackers to gain shell access via many log in attempts with an invalid password.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : 6.8CVSS Score : 7.2
Exploit Score: 0.9Exploit Score: 3.9
Impact Score: 5.9Impact Score: 10.0
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: PHYSICALAccess Vector: LOCAL
Attack Complexity: LOWAccess Complexity: LOW
Privileges Required: NONEAuthentication: NONE
User Interaction: NONEConfidentiality: COMPLETE
Scope: UNCHANGEDIntegrity: COMPLETE
Confidentiality: HIGHAvailability: COMPLETE
Integrity: HIGH 
Availability: HIGH 
  
Reference:
BID-94315
http://www.openwall.com/lists/oss-security/2016/11/14/13
http://www.openwall.com/lists/oss-security/2016/11/15/1
http://www.openwall.com/lists/oss-security/2016/11/15/4
http://www.openwall.com/lists/oss-security/2016/11/16/6
http://hmarco.org/bugs/CVE-2016-4484/CVE-2016-4484_cryptsetup_initrd_shell.html
https://gitlab.com/cryptsetup/cryptsetup/commit/ef8a7d82d8d3716ae9b58179590f7908981fa0cb

CWE    1
CWE-287
OVAL    5
oval:org.secpod.oval:def:38099
oval:org.secpod.oval:def:38098
oval:org.secpod.oval:def:38097
oval:org.secpod.oval:def:1900533
...

© SecPod Technologies