[Forgot Password]
Login  Register Subscribe

24547

 
 

132763

 
 

126348

 
 

909

 
 

102767

 
 

150

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2017-15595Date: (C)2017-10-19   (M)2019-04-04


An issue was discovered in Xen through 4.9.x allowing x86 PV guest OS users to cause a denial of service (unbounded recursion, stack consumption, and hypervisor crash) or possibly gain privileges via crafted page-table stacking.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : 8.8CVSS Score : 7.2
Exploit Score: 2.0Exploit Score: 3.9
Impact Score: 6.0Impact Score: 10.0
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: LOCALAccess Vector: LOCAL
Attack Complexity: LOWAccess Complexity: LOW
Privileges Required: LOWAuthentication: NONE
User Interaction: NONEConfidentiality: COMPLETE
Scope: CHANGEDIntegrity: COMPLETE
Confidentiality: HIGHAvailability: COMPLETE
Integrity: HIGH 
Availability: HIGH 
  
Reference:
EXPLOIT-DB-43014
DSA-4050
GLSA-201801-14
https://lists.debian.org/debian-lts-announce/2017/11/msg00027.html
https://support.citrix.com/article/CTX228867
https://xenbits.xen.org/xsa/advisory-240.html

CWE    1
CWE-400
OVAL    20
oval:org.secpod.oval:def:113516
oval:org.secpod.oval:def:113629
oval:org.secpod.oval:def:113779
oval:org.secpod.oval:def:113395
...

© SecPod Technologies