[Forgot Password]
Login  Register Subscribe

24547

 
 

132176

 
 

122862

 
 

909

 
 

101125

 
 

148

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2018-1000550Date: (C)2018-06-27   (M)2019-04-04


The Sympa Community Sympa version prior to version 6.2.32 contains a Directory Traversal vulnerability in wwsympa.fcgi template editing function that can result in Possibility to create or modify files on the server filesystem. This attack appear to be exploitable via HTTP GET/POST request. This vulnerability appears to have been fixed in 6.2.32.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : 9.8CVSS Score : 7.5
Exploit Score: 3.9Exploit Score: 10.0
Impact Score: 5.9Impact Score: 6.4
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: NETWORKAccess Vector: NETWORK
Attack Complexity: LOWAccess Complexity: LOW
Privileges Required: NONEAuthentication: NONE
User Interaction: NONEConfidentiality: PARTIAL
Scope: UNCHANGEDIntegrity: PARTIAL
Confidentiality: HIGHAvailability: PARTIAL
Integrity: HIGH 
Availability: HIGH 
  
Reference:
https://lists.debian.org/debian-lts-announce/2018/07/msg00033.html
https://sympa-community.github.io/security/2018-001.html

CPE    178
cpe:/a:sympa:sympa:6.0b.2
cpe:/a:sympa:sympa:6.0b.3
cpe:/a:sympa:sympa:6.0b.4
cpe:/a:sympa:sympa:1.3.4
...
CWE    1
CWE-22
OVAL    1
oval:org.secpod.oval:def:603505

© SecPod Technologies