[Forgot Password]
Login  Register Subscribe

24544

 
 

132176

 
 

121239

 
 

909

 
 

98883

 
 

148

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2018-1000805Date: (C)2018-10-09   (M)2019-03-10


Paramiko version 2.4.1, 2.3.2, 2.2.3, 2.1.5, 2.0.8, 1.18.5, 1.17.6 contains a Incorrect Access Control vulnerability in SSH server that can result in RCE. This attack appear to be exploitable via network connectivity.

Reference:
USN-3796-1
USN-3796-2
USN-3796-3
https://lists.debian.org/debian-lts-announce/2018/10/msg00018.html
https://github.com/paramiko/paramiko/issues/1283

OVAL    9
oval:org.secpod.oval:def:704353
oval:org.secpod.oval:def:1600941
oval:org.secpod.oval:def:115232
oval:org.secpod.oval:def:204898
...

© SecPod Technologies