[Forgot Password]
Login  Register Subscribe

25354

 
 

132804

 
 

134312

 
 

909

 
 

108836

 
 

152

Paid content will be excluded from the download.


Download | Alert*
OVAL

Security bypass vulnerability in cryptsetup in Ubuntu

Deprecated
ID: oval:org.secpod.oval:def:38100Date: (C)2016-11-17   (M)2019-10-03
Class: VULNERABILITYFamily: unix




The host is installed with cryptsetup through 2:1.6.6-5ubuntu2 on Ubuntu 16.04, cryptsetup through 2:1.6.1-1ubuntu1 on Ubuntu 14.04, cryptsetup through 2:1.7.2-0ubuntu1 on Ubuntu 16.10 or cryptsetup through 2:1.4.1-2ubuntu4 on Ubuntu 12.04 and is prone to security bypass vulnerability. A flaw is present in scripts, which unlock the system partition when the partition is ciphered using LUKS (Linux Unified Key Setup). Successful exploitation could allow remote attackers to obtain a root initramfs shell on affected systems.

Platform:
Ubuntu 16.04
Ubuntu 14.04
Ubuntu 16.10
Ubuntu 18.04
Ubuntu 18.10
Ubuntu 12.04
Product:
cryptsetup
Reference:
CVE-2016-4484
CVE    1
CVE-2016-4484
CPE    5
cpe:/o:ubuntu:ubuntu_linux:16.10
cpe:/a:gitlab:cryptsetup
cpe:/o:ubuntu:ubuntu_linux:16.04
cpe:/o:ubuntu:ubuntu_linux:14.04
...

© SecPod Technologies