[Forgot Password]
Login  Register Subscribe

25354

 
 

132804

 
 

134729

 
 

909

 
 

109403

 
 

153

Paid content will be excluded from the download.


Download | Alert*
OVAL

Memory corruption vulnerability in Adobe Flash Player - CVE-2017-3076 (dpkg)

ID: oval:org.secpod.oval:def:41046Date: (C)2017-06-16   (M)2019-11-09
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Flash Player before 26.0.0.126 and is prone to a memory corruption vulnerability. A flaw is present in the application, which fails to handle unspecified vectors. Successful exploitation allows attackers to have unspecified impact.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
CVE-2017-3076
CVE    1
CVE-2017-3076
CPE    2
cpe:/a:adobe:flash_player:::x64
cpe:/a:adobe:flash_player:::x86

© SecPod Technologies