[Forgot Password]
Login  Register Subscribe

25354

 
 

132804

 
 

134729

 
 

909

 
 

109403

 
 

153

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple vulnerabilities in Adobe Flash player - APSB17-17 (rpm)

ID: oval:org.secpod.oval:def:41064Date: (C)2017-06-16   (M)2019-11-09
Class: PATCHFamily: unix




The host is missing a critical update according to Adobe advisory, APSB17-17. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to properly handle unknown vectors. Successful exploitation allows remote attackers to cause code execution.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
APSB17-17
CVE-2017-3075
CVE-2017-3076
CVE-2017-3077
CVE-2017-3078
CVE-2017-3079
CVE-2017-3081
CVE-2017-3082
CVE-2017-3083
CVE-2017-3084
CVE    9
CVE-2017-3075
CVE-2017-3077
CVE-2017-3076
CVE-2017-3079
...
CPE    2
cpe:/a:adobe:flash_player:::x64
cpe:/a:adobe:flash_player:::x86

© SecPod Technologies