[Forgot Password]
Login  Register Subscribe

24547

 
 

132763

 
 

126348

 
 

909

 
 

102767

 
 

150

Paid content will be excluded from the download.


Download | Alert*
OVAL

Uninitialized pointer vulnerability in the JavaScript engine of Foxit Reader - CVE-2018-3842

ID: oval:org.secpod.oval:def:45666Date: (C)2018-05-18   (M)2018-05-18
Class: VULNERABILITYFamily: windows




The host is installed with Foxit Reader 9.0.1.1049 and is prone to an uninitialized pointer vulnerability. A flaw is present in the application which fails to properly handle a malicious file. Successful exploitation could allow attackers to execute arbitrary code.

Platform:
Microsoft Windows Server 2016
Microsoft Windows 2000
Microsoft Windows 7
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Server 2008 R2
Microsoft Windows Vista
Microsoft Windows XP
Microsoft Windows 8
Microsoft Windows 8.1
Microsoft Windows Server 2012
Microsoft Windows 10
Microsoft Windows Server 2012 R2
Product:
Foxit Reader
Reference:
CVE-2018-3842
CVE    1
CVE-2018-3842
CPE    1
cpe:/a:foxit:reader:::x86

© SecPod Technologies