[Forgot Password]
Login  Register Subscribe

25354

 
 

132811

 
 

146396

 
 

909

 
 

117043

 
 

156

Paid content will be excluded from the download.


Download | Alert*
OVAL

Arbitrary code execution vulnerability in WebKit in Apple Mac OS X and Apple Safari - CVE-2019-8623

ID: oval:org.secpod.oval:def:54651Date: (C)2019-05-14   (M)2020-03-27
Class: VULNERABILITYFamily: macos




The host is installed with Apple Mac OS X 10.14.4 or Safari before 12.1.1 and is prone to an arbitrary code execution vulnerability. A flaw is present in the application, which fails to properly handle multiple memory corruption issues. Successful exploitation allows an attacker to perform to arbitrary code execution.

Platform:
Apple Mac OS X 10.12
Apple Mac OS X 10.13
Apple Mac OS X 10.14
Product:
Apple Safari
Reference:
CVE-2019-8623
CVE    1
CVE-2019-8623
CPE    2
cpe:/o:apple:mac_os_x
cpe:/a:apple:safari

© SecPod Technologies