[Forgot Password]
Login  Register Subscribe

25354

 
 

132804

 
 

134339

 
 

909

 
 

108885

 
 

152

Paid content will be excluded from the download.


Download | Alert*
OVAL

CSRF vulnerability in Jenkins - CVE-2017-2613 (MAC OS X)

ID: oval:org.secpod.oval:def:55968Date: (C)2019-07-05   (M)2019-11-16
Class: VULNERABILITYFamily: macos




The host is installed with Jenkins LTS before 2.32.2 or Jenkins rolling release before 2.44 and is prone to a CSRF vulnerability. A flaw is present in the application, which fails to properly handle an issue in GET requests. Successful exploitation could allow attackers to cause unauthorized modifications.

Platform:
Apple Mac OS X 10.15
Apple Mac OS X 10.8
Apple Mac OS X 10.9
Apple Mac OS X 10.10
Apple Mac OS X 10.11
Apple Mac OS X 10.12
Apple Mac OS X 10.13
Apple Mac OS X 10.14
Product:
Jenkins LTS
Jenkins rolling release
Reference:
CVE-2017-2613
CVE    1
CVE-2017-2613

© SecPod Technologies