[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

114411

 
 

909

 
 

88812

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-3689-1 -- libgcrypt vulnerability

ID: oval:org.secpod.oval:def:704129Date: (C)2018-06-21   (M)2018-08-14
Class: PATCHFamily: unix




libgcrypt20: LGPL Crypto library - libgcrypt11: LGPL Crypto library Libgcrypt could be made to expose sensitive information.

Platform:
Ubuntu 16.04
Ubuntu 17.10
Ubuntu 14.04
Ubuntu 18.04
Product:
libgcrypt20
libgcrypt11
Reference:
USN-3689-1
CVE-2018-0495
CVE    1
CVE-2018-0495
CPE    28
cpe:/o:ubuntu:ubuntu_linux:17.10
cpe:/a:gnupg:libgcrypt11
cpe:/a:gnupg:libgcrypt20
cpe:/o:debian:debian_linux:9.0
...

© SecPod Technologies